<!DOCTYPE html><html class="page-html page-story top-menu--closed" data-evt="page-load" data-evt-typ="Screen View" data-evt-val='{"control_fields": {"mparticle": {"extra_keys": ["Category", "All Sub Sections", "Canonical Page Path", "Page Response Type", "Sub Section", "Sub Section 2", "Sub Section 3", "Meta Robots Tag", "Meta Description", "Division", "Metered Content Type", "MPID", "Session UUID", "Ad Blocker Enabled", "Device Type", "Entity", "Global Post ID", "Global Slug", "Original ID", "Originating Property", "Project Type", "Excerpt", "Character Count", "Modification Timestamp", "Car Make", "Car Model"], "mp_native_event": true, "mp_custom_flags": ["Google.NonInteraction", "Google.Page"]}, "krux": {"extra_keys": ["Page Type", "View Type", "URL Parameters", "Alternate Headline"]}, "extra_keys": ["Main Category", "AdLight User", "Login Status", "MPID", "Paywall Whitelist", "Referral Details", "Article ID", "Article Title", "Authors", "Article Tags", "NLP Category", "NLP Entity", "NLP Topic", "Wire Authors", "Wire Content", "Word Count", "Sponsor", "Publish Timestamp"]}}' data-page-type="story" lang="en-CA"><head> <script>
        document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
        var setNptTechAdblockerCookie = function(adblocker) {
            var d = new Date();
            d.setTime(d.getTime() + 60 * 5 * 1000);
            document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
        };
        var script = document.createElement("script");
        script.setAttribute("async", true);
        script.setAttribute("src", "//www.npttech.com/advertising.js");
        script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
        document.getElementsByTagName("head")[0].appendChild(script);
    </script> <title>Norfolk couple taking their adventure one step at a time | Tillsonburg News</title> <meta charset="utf-8"/> <meta content="IE=edge" http-equiv="X-UA-Compatible"/> <meta content="width=device-width,minimum-scale=1,initial-scale=1" name="viewport"/> <meta content="The pandemic has slowed down a Norfolk couple on their cross-country trek but the duo remains focused on completing the 27,000-kilometre walk along the Trans…" name="description"/> <meta content="" name="google-site-verification"/>  <meta content="3ecd54df-0414-4994-9644-c7a3c1233543" name="vf:container_id"/> <link crossorigin="" href="https://fonts.gstatic.com" rel="preconnect"/> <link href="https://www.youtube.com/iframe_api" rel="dns-prefetch"/> <link as="script" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" rel="preload"/> <link as="script" href="https://js-sec.indexww.com/ht/p/184635-69700543969858.js" rel="preload"/> <link as="script" href="https://static.criteo.net/js/ld/publishertag.js" rel="preload"/> <link as="script" href="https://c.amazon-adsystem.com/aax2/apstag.js" rel="preload"/> <link as="script" href="https://hb.districtm.io/prod/100549/all.postmedia.js" rel="preload"/> <link as="script" href="https://cdn.adsafeprotected.com/iasPET.1.js" rel="preload"/> <link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700%7CRoboto:400,700&amp;display=swap" rel="stylesheet"/> <style type="text/css">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</style> <style type="text/css">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</style> <style type="text/css">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</style> <noscript> <style>.lazyload {filter: blur(0);}</style> </noscript> <style type="text/css">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</style> <link href="https://tillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time" rel="canonical"/> <link href="https://www.norfolkandtillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time/wcm/3ecd54df-0414-4994-9644-c7a3c1233543/amp/" rel="amphtml"/> <link href="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/favicon.ico" rel="shortcut icon" type="image/x-icon"/> <link href="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon"/> <link href="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon-precomposed"/> <link href="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon" sizes="120x120"/> <link href="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/apple-touch-icons/iphone/icon.png" rel="apple-touch-icon-precomposed" sizes="120x120"/> <link href="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/apple-touch-icons/ipad/icon.png" rel="apple-touch-icon" sizes="152x152"/> <link href="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/apple-touch-icons/ipad/icon.png" rel="apple-touch-icon-precomposed" sizes="152x152"/> <link href="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/apple-touch-icons/iphone-retina/icon.png" rel="apple-touch-icon" sizes="180x180"/> <link href="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/apple-touch-icons/iphone-retina/icon.png" rel="apple-touch-icon-precomposed" sizes="180x180"/> <link href="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/apple-touch-icons/ipad-retina/icon.png" rel="apple-touch-icon" sizes="167x167"/> <link href="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/apple-touch-icons/ipad-retina/icon.png" rel="apple-touch-icon-precomposed" sizes="167x167"/> <meta content="norfolkandtillsonburgnews" property="og:site_name"/> <meta content="https://www.facebook.com/pages/The-Tillsonburg-News/111445858878494" property="article:publisher"/> <meta content="article" property="og:type"/>  <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "url": "https://tillsonburgnews.com/news/local\u002Dnews/norfolk\u002Dcouple\u002Dtaking\u002Dtheir\u002Dadventure\u002Done\u002Dstep\u002Dat\u002Da\u002Dtime",
    "mainEntityOfPage": "https://tillsonburgnews.com/news/local\u002Dnews/norfolk\u002Dcouple\u002Dtaking\u002Dtheir\u002Dadventure\u002Done\u002Dstep\u002Dat\u002Da\u002Dtime",
    "headline": "Norfolk couple taking their adventure one step at a time",
    "datePublished": "Oct. 15, 2021, 7:02 p.m.",
    "dateModified": "Oct. 15, 2021, 7:02 p.m.",
    "description": "The pandemic has slowed down a Norfolk couple on their cross\u002Dcountry trek but the duo remains focused on completing the 27,000\u002Dkilometre walk along the Trans…",
    "author": {
        "@type": "Person",
        "name": "Alex Hunt"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Tillsonburg News",
        "logo": {
            "@type": "ImageObject",
            "url": "https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/identity/logo-identity-tbn.svg"
        }
    }
    
    ,"image": {
        "@type": "ImageObject",
        "url": "https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/10/tn.1015-sr-walkers.sr_.jpg",
        "height": "750",
        "width": "1000"
    }
    
}
</script> <meta content="Norfolk couple taking their adventure one step at a time" property="og:title"/> <meta content="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/10/tn.1015-sr-walkers.sr_.jpg" property="og:image"/> <meta content="750" property="og:image:width"/> <meta content="1000" property="og:image:height"/> <meta content="Norfolk couple taking their adventure one step at a time" name="twitter:title"/> <meta content="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/10/tn.1015-sr-walkers.sr_.jpg" name="twitter:image"/> <meta content="summary_large_image" name="twitter:card"/> <meta content="https://tillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time?ia_markup=1" property="ia:markup_url"/> <script id="page-data" type="application/json">
    
    {"identity": {"sso": {"account": "ztcpr5854s8kyh93khrgw44sv9", "application": "postmedia.us", "client": "qabcnerytqqbbgsdnm35fk825y5uxbht", "flowName": null, "flowVersion": null, "loginradius": {"appName": "postmedia", "apiKey": "1a9a7ccf-c3f1-4ec9-a65f-2c3e8d9510a5"}, "vendor": "janrain"}, "logo": "https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/identity/logo-identity-tbn.svg", "themeName": "communities", "links": {"privacy": {"link": "https://pages.postmedia.com/privacy-statement/", "title": "Privacy", "a_title": "Link to Postmedia Privacy Statement"}, "terms": {"link": "https://pages.postmedia.com/termsofservice/", "title": "Terms", "a_title": "Link to Postmedia Terms of Service"}, "copyright": {"link": "/copyright/", "title": "Copyright", "a_title": "Link to the Copyright page"}, "site_map": {"link": "/sitemap/", "title": "Site Map", "a_title": "Link to Site map"}, "contact_us": {"link": "/contact-us/", "title": "Contact Us", "a_title": "Link to Contact page"}}, "property": "Tillsonburg News", "showPasswordPolicy": false}, "analytics": {"femVersion": "v43.0", "platformVersion": "8.1.3", "platform": "Cheetah", "brand": "Tillsonburg News", "domain": "norfolkandtillsonburgnews.com", "division": "communities", "provider": {"account": "580aa374a095754d9f83e996ce038321"}, "isDev": false, "debug": "DCS | Analytics", "tags": {"gtm": ["GTM-MKM4ZNQ"], "krux": "uthtxmddg", "comScore": "10276888"}}, "ads": {"lazy": false, "refresh": false, "property": "tbn", "provider": {"account": "3081"}, "site": "SMCO_ENCO_ON_TillsonburgNWS_EN_WEB", "verifier": {"account": "928934"}, "bidding": [{"account": "184635-69700543969858", "client": "ix"}, {"account": "3528", "client": "amazon"}, {"account": "100549", "client": "districtm"}]}, "page": {"ancestry": ["news", "local-news"], "articleId": "3ecd54df-0414-4994-9644-c7a3c1233543", "authors": ["Alex Hunt"], "writers": {"main": [{"name": "Alex Hunt"}], "wire": []}, "wireId": "", "date": {"mod": "2021-10-15T19:02:10+00:00", "pub": "2021-10-15T19:02:10+00:00", "pub_timestamp": 1634324530, "mod_timestamp": 1634324530}, "dist": "Tillsonburg News", "excerpt": "The pandemic has slowed down a Norfolk couple on their cross-country trek but the duo remains focused on completing the 27,000-kilometre walk along the Trans Canada Trail.", "isOrigin": false, "klangoo": null, "kw": ["Google news keyword"], "originId": "1525681", "paywall": "", "tags": [], "title": {"main": "Norfolk couple taking their adventure one step at a time", "alt": null}, "type": "story", "wc": 484, "charCount": 2375, "isPremium": false, "isPaywallWhitelisted": false, "siteName": "norfolkandtillsonburgnews", "globalSlug": "1021 tn trek", "projectType": "Newsroom weekly", "responseStatus": 200}}
</script> <script src="https://auth.lrcontent.com/v2/js/LoginRadiusV2.js"></script> <link href="https://fem.prod.postmedia.digital/v43.0/fem.js" rel="modulepreload"/> <script>
    var modern_script_elem, legacy_script_elem, ytAdTargetingLoadEvent, script_onload
    window.ytVideoAdTargetingConfig = window.ytVideoAdTargetingConfig || {}
    if (typeof (Event) === 'function') {
        ytAdTargetingLoadEvent = new Event('yt_ad_targeting_load_event');
    } else {
        ytAdTargetingLoadEvent = document.createEvent('Event');
        ytAdTargetingLoadEvent.initEvent('yt_ad_targeting_load_event', false, false);
    }

    script_onload = function () {
        FrontEndModules.initPage(JSON.parse(document.getElementById('page-data').innerHTML));
        // get Video AdTargeting Config  and then dispatch `ias_data_load_event`
        FrontEndModules.getAdTargetingConfig(JSON.parse(document.getElementById('page-data').innerHTML))
        .then((result) => {
            window.ytVideoAdTargetingConfig = result;

            if (window.ytVideoAdTargetingConfig.adTargetingParams) {
                window.ytVideoAdTargetingConfig.adTargetingParams += encodeURIComponent('&cheetah=y'); // we need this extra flag for cheetah
            }
            window.dispatchEvent(ytAdTargetingLoadEvent);
        }).catch((error) => {
            console.error(error);
        });
    }

    var locSrc = 'https://fem.prod.postmedia.digital/v43.0/';

    legacy_script_elem = document.createElement('script')
    legacy_script_elem.async = true
    legacy_script_elem.noModule = true
    legacy_script_elem.onload = script_onload
    legacy_script_elem.src = locSrc + 'fem.legacy.js'
    document.head.appendChild(legacy_script_elem)

    modern_script_elem = document.createElement('script')
    modern_script_elem.async = true
    modern_script_elem.type = "module"
    modern_script_elem.onload = script_onload
    modern_script_elem.src = locSrc + 'fem.js'
    document.head.appendChild(modern_script_elem)
</script> </head> <body class="" data-django-static-root="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/"> <a class="skip-to" href="#main-content">Skip to Content</a>  <div class="sticky--header"> <header class="header header--offset" data-scroll-component="" id="header"> <div class="row fluid"> <div class="header__left col-xs-2 col-sm-4"> <button aria-controls="sidebar" aria-expanded="false" aria-haspopup="true" aria-label="Open Main Menu" class="top-menu-button" data-header-menu-component="" type="button"> <span class="top-menu-button__wrapper"> <span aria-hidden="true" class="top-menu-button__icon"><span></span></span> <span class="top-menu-button__text hidden-small-down">Sections</span> </span> </button> <div class="top-menu-search hidden-small-down" data-header-search-component="" id="top-menu-search" role="search"> <button aria-controls="top-menu-search__form" aria-expanded="false" aria-haspopup="true" aria-label="Open Search Form" class="top-menu-search__button" type="button"> <span class="top-menu-button__wrapper"> <span aria-hidden="true"> <svg height="16" viewBox="0 0 32 32" with="16"> <path d="M 12 1 C 5.9418624 1 1 5.9418624 1 12 C 1 18.058138 5.9418624 23 12 23 C 14.250876 23 16.345333 22.314679 18.091797 21.146484 L 27.939453 30.994141 A 2.0002 2.0002 0 1 0 30.767578 28.166016 L 20.957031 18.355469 C 22.23773 16.557441 23 14.367054 23 12 C 23 5.9418624 18.058138 1 12 1 z M 12 3.8691406 C 16.507309 3.8691406 20.130859 7.4926906 20.130859 12 C 20.130859 16.507309 16.507309 20.130859 12 20.130859 C 7.4926906 20.130859 3.8691406 16.507309 3.8691406 12 C 3.8691406 7.4926906 7.4926906 3.8691406 12 3.8691406 z"></path> </svg> </span> <span class="top-menu-button__text hidden-small-down">Search</span> </span> </button> <form action="/search/" class="top-menu-search__form top-menu-search__form--hidden" id="top-menu-search__form" method="get"> <label class="visually-hidden" for="id_search_text">Search norfolkandtillsonburgnews.com</label> <div class="search-form form__group"> <input class="form__control" id="id_search_text" name="search_text" placeholder="Search " required="" type="text" value=""/> <button class="button button--primary button--icon top-menu-search__form-submit" type="submit"> <span aria-hidden="true" class="button__icon"> <svg height="16" viewBox="0 0 32 32" with="16"> <path d="M 12 1 C 5.9418624 1 1 5.9418624 1 12 C 1 18.058138 5.9418624 23 12 23 C 14.250876 23 16.345333 22.314679 18.091797 21.146484 L 27.939453 30.994141 A 2.0002 2.0002 0 1 0 30.767578 28.166016 L 20.957031 18.355469 C 22.23773 16.557441 23 14.367054 23 12 C 23 5.9418624 18.058138 1 12 1 z M 12 3.8691406 C 16.507309 3.8691406 20.130859 7.4926906 20.130859 12 C 20.130859 16.507309 16.507309 20.130859 12 20.130859 C 7.4926906 20.130859 3.8691406 16.507309 3.8691406 12 C 3.8691406 7.4926906 7.4926906 3.8691406 12 3.8691406 z"></path> </svg> </span> <span class="button__text visually-hidden">Perform search</span> </button> </div> </form> </div> </div> <div class="header__center col-xs-8 col-sm-4"> <a class="header-logo" href="/" title="Link to Home page"> <svg aria-labelledby="tbnLogo" class="header-logo-image logo-tbn" viewBox="0 0 528.49 74.72" xmlns="http://www.w3.org/2000/svg"><text id="tbnLogo">Tillsonburg News</text><path d="M525.93 22.71c-.68-6.31-1.2-10.52-1.54-14.22-2.23-.8-6.59-2.5-11.56-2.5-11.73 0-18.84 8.51-18.84 18.93 0 10.22 7.02 15.53 14.64 20.13 6.42 3.91 10.53 7.61 10.53 14.02 0 6.71-3.51 11.12-9.25 11.12-8.39 0-13.02-10.82-14.56-17.13l-2.91 1c.6 5.61 1.71 14.02 2.48 16.43 1.03.6 2.57 1.3 4.88 2.1 2.31.9 5.22 1.5 8.48 1.5 12.16 0 20.21-8.71 20.21-19.83 0-10.42-6.85-15.62-14.99-20.43-7.28-4.21-10.79-7.51-10.79-13.72 0-5.61 3.34-10.22 8.73-10.22 7.11 0 10.02 7.21 11.73 13.52l2.76-.7zM492.78 7.48h-19.61v3.31c6.85.8 7.19 2.3 6 8.31-1.28 6.31-5.22 23.34-8.65 35.96h-.17c-4.88-15.53-9.76-31.15-14.56-46.88h-3.6c-4.11 15.82-8.56 31.45-12.85 46.67h-.17c-3.25-12.22-6.34-24.54-9.33-36.86-1.2-5.21-1.11-6.31 5.31-7.21v-3.3h-23.72v3.31c5.14.8 6.51 2 8.65 9.92 4.71 17.83 9.16 34.96 13.79 52.98h3.85c4.2-15.12 8.65-30.45 13.19-46.48h.17c4.71 15.03 9.68 31.05 14.39 46.48h3.85c7.11-28.05 12.16-45.97 14.13-52.48 2.4-8.31 3.6-9.42 9.34-10.42V7.48zm-84.52 48.18c-1.46 4.21-3 7.51-4.62 9.62-1.97 2.6-4.79 3.31-10.02 3.31-3.51 0-6.51-.1-8.05-1.1-1.63-1.1-2.06-3.4-2.06-8.21V41.44h6.6c7.36 0 8.22.4 9.33 7.61h2.91V29.22h-2.91c-1.11 6.91-1.97 7.51-9.33 7.51h-6.6V14.99c0-3.21.26-3.41 3.26-3.41h4.97c5.31 0 7.62.7 8.99 2.6 1.37 1.9 2.4 4.81 3.17 8.61l2.91-.5c-.34-5.81-.77-12.82-.86-14.82h-39.48v3.31c6.25.6 7.02 1 7.02 9.82v38.96c0 8.41-.77 9.11-8.22 9.82v3.21h42.82c.77-3.01 2.48-12.32 3-16.33l-2.83-.6zM363.1.59h-22.82v3.55c6.82.44 8.81 2.21 9.38 6.98.19 3.21.66 8.42.66 18.39v22.15h-.28L312.62.59h-16.29v3.55c4.26.44 6.25 1.33 8.14 4.1 1.8 2.55 1.89 4.1 1.89 11.63v23.59c0 9.86-.47 14.84-.76 18.5-.47 4.98-2.75 6.65-8.05 7.09v3.54h22.92v-3.54c-6.82-.44-8.62-2.22-9.09-7.42-.28-3.32-.66-8.31-.66-18.17V17.43h.19l39.78 56.27h3.98V29.5c0-9.97.38-15.17.76-18.5.47-4.98 2.56-6.54 7.67-6.87V.59zM283.96 58.54h-12.77v1.69c4.47.45 4.68.85 4.68 4.33v4.73c0 1.49-.34 2.29-.98 2.74-.55.45-1.53.6-2.38.6-6.98 0-10.13-7.81-10.13-15.33 0-8.96 4.43-14.34 9.53-14.34 4 0 7.19 2.39 8.26 7.92l1.58-.35c-.34-3.93-.55-6.52-.68-8.26-1.53-.4-4.85-1.39-8.3-1.39-8.98 0-16.85 5.97-16.85 17.32 0 9.96 6.34 16.53 16.22 16.53 3.45 0 7.15-1.1 9.7-1.84-.21-1.29-.26-2.89-.26-4.68v-3.93c0-3.33.26-3.53 2.38-4.03v-1.71zM238 58.1V45.95c0-1.05.09-1.54.38-1.84.26-.3.85-.5 1.92-.5 2.38 0 5.02 1.94 5.02 7.22 0 2.54-.6 4.53-2.04 5.92-.94.99-2.38 1.34-4.17 1.34H238zm17.37 14.73c-.98-.4-1.66-.99-2.6-2.14-.85-1.05-1.74-2.64-3.28-5.38-1.23-2.29-2.85-5.63-3.45-7.07 2.85-1.39 5.32-3.73 5.32-8.11 0-3.09-1.19-5.33-2.9-6.62-1.7-1.39-3.87-1.89-7.57-1.89h-11.96v1.74c3.11.35 3.49.85 3.49 4.83V67.3c0 4.08-.47 4.58-3.66 4.93v1.74h12.85v-1.74c-3.19-.35-3.62-.85-3.62-4.93v-7.27h.81c1.36.05 2.13.65 2.81 2.19 1.23 2.59 2.38 5.28 3.49 7.32 1.7 3.14 3.36 4.53 8.73 4.83.51 0 1.02.05 1.28.05l.26-1.59zm-27.66-31.21h-10.68v1.74c2.89.2 3.91 1.2 4.13 2.94.21 1.49.43 3.39.43 6.92v5.33c0 8.31-2.21 12.79-7.28 12.79-4.6 0-6.9-4.33-6.9-11.8v-10.8c0-4.68.43-5.03 3.53-5.38v-1.74h-12.81v1.74c3.15.35 3.57.7 3.57 5.38v11.7c0 5.82 1.11 9.51 3.53 11.7 2.04 1.89 4.73 2.59 7.53 2.59 3.02 0 5.92-1.24 7.87-3.63 2.38-2.99 3.06-7.17 3.06-12.45v-5.43c0-3.53.17-5.38.38-6.92.21-1.74 1.28-2.79 3.62-2.94v-1.74zM181.96 57.9h.85c4.85 0 7.32 2.39 7.32 7.02 0 4.88-2.68 6.92-5.06 6.97-2.26.05-3.11-.99-3.11-4.68V57.9zm0-1.99v-9.46c0-1.05.08-1.79.38-2.14.26-.3.98-.6 1.92-.6 2.3 0 4.6 1.69 4.6 6.17 0 4.13-1.83 6.02-5.92 6.02h-.98zm6.3.49c3.06-.7 6.64-2.64 6.64-7.37 0-2.49-.94-4.48-2.51-5.68-1.62-1.24-3.74-1.74-7.02-1.74h-12.43v1.74c3.02.35 3.4.7 3.4 4.93V67.3c0 4.23-.38 4.58-3.66 4.93v1.74h10.81c3.53 0 6.81-.7 8.98-2.14 2.43-1.54 4-4.13 4-7.47 0-4.73-3.28-7.07-8.21-7.77v-.19zm-17.1-14.78h-10.39v1.74c3.11.2 4 1.05 4.21 3.19.09 1.44.34 3.78.34 8.16v8.76h-.17L148.9 41.62h-7.87v1.74c1.79.2 2.77.6 3.53 1.79.81 1.15.89 2.09.89 5.33v10.4c0 4.38-.25 6.57-.42 8.21-.17 2.14-1.15 2.94-3.53 3.14v1.74h10.43v-1.74c-3.15-.15-3.87-1.1-4.09-3.29-.13-1.49-.34-3.68-.34-8.06v-11.2h.13l17.7 24.79h2.04V54.71c0-4.38.26-6.72.38-8.26.21-2.29 1.11-2.94 3.4-3.09v-1.74zm-46.26 1.34c4.89 0 8.34 5.97 8.34 15.88 0 9.16-3.28 13.79-7.32 13.79-5.45 0-8.68-7.22-8.68-15.73 0-8.61 3.36-13.94 7.66-13.94m.76-2.09c-9.75 0-14.94 8.41-14.94 16.98 0 9.56 5.92 16.88 14.43 16.88 8 0 14.6-6.52 14.6-17.27 0-9.87-6.34-16.59-14.09-16.59m-18.76 8.47c-.34-3.09-.64-5.28-.81-7.12-.77-.35-3.19-1.34-5.92-1.34-6.04 0-9.75 4.28-9.75 9.76 0 4.78 3.02 7.47 7.4 10.05 3.19 1.99 5.07 3.83 5.07 6.77 0 3.14-1.66 5.23-4.26 5.23-4.09 0-6.6-5.58-7.45-8.76l-1.49.55c.3 3.04.85 7.22 1.24 8.46.6.3 1.4.7 2.6 1.1 1.28.45 2.77.7 4.3.7 6.21 0 10.34-4.43 10.34-10.11 0-4.93-3.07-7.72-7.53-10.26-3.74-2.19-5.28-3.78-5.28-6.52 0-2.84 1.74-4.93 4.13-4.93 3.49 0 5.06 3.68 5.96 6.82l1.45-.4zM87.11 65.02c-.81 2.49-1.57 4.08-2.38 5.13-1.02 1.34-2.55 1.69-4.34 1.69-1.32 0-2.47-.1-3.19-.45-.89-.45-1.06-1.34-1.06-3.68V48.29c0-4.28.38-4.58 3.66-4.93v-1.74H66.77v1.74c3.23.35 3.66.65 3.66 4.93v19.07c0 4.18-.43 4.53-4.13 4.88v1.74h20.73c.34-1.34 1.23-6.32 1.57-8.41l-1.49-.55zm-22.8 0c-.81 2.49-1.57 4.08-2.38 5.13-1.02 1.34-2.55 1.69-4.34 1.69-1.32 0-2.47-.1-3.19-.45-.89-.45-1.06-1.34-1.06-3.68V48.29c0-4.28.38-4.58 3.66-4.93v-1.74H43.96v1.74c3.24.35 3.66.65 3.66 4.93v19.07c0 4.18-.43 4.53-4.13 4.88v1.74h20.73c.34-1.34 1.24-6.32 1.57-8.41l-1.48-.55zm-22.9 8.96v-1.74c-3.15-.35-3.53-.7-3.53-4.88V48.29c0-4.23.38-4.58 3.53-4.93v-1.74H28.65v1.74c3.15.35 3.53.7 3.53 4.93v19.07c0 4.18-.38 4.53-3.53 4.88v1.74h12.76zM26.6 48.53c-.23-3.39-.45-8.04-.5-10.26h-1.09c-.77 1.01-1.4 1.32-2.62 1.32H4.21c-1.27 0-1.85-.11-2.58-1.32H.54C.45 40.96.18 44.83 0 48.69h1.63c.59-2.65 1.18-4.44 1.9-5.34.68-.85 1.49-1.43 5.2-1.43h1.54v25.02c0 4.5-.45 4.81-4.25 5.18v1.85h14.74v-1.85c-3.98-.37-4.43-.69-4.43-5.18V41.92h2.08c2.62 0 3.8.32 4.57 1.27.82.95 1.45 2.7 1.99 5.45l1.63-.11zM266.2 31c-3.03 0-6.02-2.38-6.02-7.46 0-2.06.68-4.28 1.9-5.82 3.85 3.91 6.15 6.24 9.5 10.21-1.18 1.64-3.35 3.07-5.38 3.07m-.5-28.99c2.31 0 3.48 2.64 3.48 5.4 0 3.23-1.08 5.34-2.26 6.51-3.08-2.8-4.3-4.6-4.3-7.2.01-2.49 1.32-4.71 3.08-4.71m20.04 10.53h-10.72v1.8c3.08.53 3.39 1.27 2.49 3.65-.72 1.69-1.45 3.17-2.22 4.55a288.12 288.12 0 00-7.06-7.41c1.45-1.11 2.71-2.17 3.62-3.12 1.22-1.16 1.95-2.49 1.95-4.34 0-4.39-3.17-7.67-7.69-7.67-4.48 0-8.23 4.13-8.23 8.84 0 3.12 1.22 5.45 3.03 7.51-4.03 3.28-6.33 5.19-6.33 9.63 0 4.55 3.3 9.84 9.45 9.84 3.03 0 5.92-2.01 8.73-6.3 1.67 1.9 2.99 3.7 3.57 4.39.59.69 3.3 1.9 7.78 1.9l.27-.64c-2.13-3.76-4.93-7.83-7.83-11.11 1.4-2.33 2.53-4.34 3.8-6.19 1.63-2.49 2.58-3.17 5.38-3.54v-1.79zm-40.83 22.53v-1.74c-1.7-.3-2.85-1.15-4.6-3.68-3.06-4.53-6.21-9.56-8.94-14.29 1.91-2.34 3.7-4.73 6.21-7.42 2.34-2.54 4.09-3.19 6.73-3.48V2.72h-11.07v1.74l.77.15c2 .3 2.09.99 1.06 2.59-1.4 2.19-3.11 4.68-5.96 8.02-1.28 1.54-2.34 2.34-3.24 2.64V9.39c0-4.23.34-4.58 3.36-4.93V2.72h-12.51v1.74c3.19.35 3.58.7 3.58 4.93V28.4c0 4.23-.43 4.58-3.49 4.93v1.74h12.73v-1.74c-3.28-.35-3.66-.7-3.66-4.93v-8.96c.64-.1 1.19.2 2.09 1.74 3.02 5.13 6.55 10.95 8.38 13.89h8.56zm-30.73-8.96c-.81 2.49-1.58 4.08-2.38 5.13-1.02 1.34-2.55 1.69-4.34 1.69-1.32 0-2.47-.1-3.19-.45-.89-.45-1.06-1.34-1.06-3.68V9.39c0-4.28.38-4.58 3.66-4.93V2.72h-13.02v1.74c3.24.35 3.66.65 3.66 4.93v19.07c0 4.18-.42 4.53-4.13 4.88v1.74h20.73c.34-1.34 1.23-6.32 1.58-8.41l-1.51-.56zM176.9 4.06c4.89 0 8.34 5.97 8.34 15.88 0 9.16-3.28 13.79-7.32 13.79-5.45 0-8.68-7.22-8.68-15.73 0-8.61 3.36-13.94 7.66-13.94m.77-2.09c-9.75 0-14.94 8.41-14.94 16.97 0 9.56 5.92 16.88 14.43 16.88 8 0 14.6-6.52 14.6-17.27 0-9.86-6.35-16.58-14.09-16.58m-17.37 8.32c-.21-2.89-.43-6.72-.47-7.57h-20.17v1.79c3.11.3 3.53.65 3.53 5.13v18.37c0 4.68-.42 4.98-3.53 5.33v1.74h13.28v-1.74c-3.7-.35-4.04-.65-4.04-5.33v-7.87h3.45c3.83 0 4.26.4 4.72 3.78h1.53v-9.91h-1.53c-.51 3.19-.89 3.63-4.72 3.63h-3.45v-11c0-1.64.17-1.74 1.66-1.74h2.13c2.38 0 3.53.35 4.43 1.44.72.95 1.23 2.39 1.7 4.28l1.48-.33zm-38.98 8.91V7.05c0-1.05.09-1.54.38-1.84.26-.3.85-.5 1.92-.5 2.38 0 5.02 1.94 5.02 7.22 0 2.54-.6 4.53-2.04 5.92-.94 1-2.38 1.34-4.17 1.34h-1.11zm17.36 14.73c-.98-.4-1.66-1-2.6-2.14-.85-1.05-1.74-2.64-3.28-5.38-1.23-2.29-2.85-5.62-3.45-7.07 2.85-1.39 5.32-3.73 5.32-8.11 0-3.09-1.19-5.33-2.89-6.62-1.7-1.39-3.87-1.89-7.58-1.89h-11.96v1.74c3.11.35 3.49.85 3.49 4.83V28.4c0 4.08-.47 4.58-3.66 4.93v1.74h12.85v-1.74c-3.19-.35-3.62-.85-3.62-4.93v-7.27h.81c1.36.05 2.13.65 2.81 2.19 1.23 2.59 2.38 5.28 3.49 7.32 1.7 3.14 3.36 4.53 8.73 4.83.51 0 1.02.05 1.28.05l.26-1.59zM95.14 4.06c4.89 0 8.34 5.97 8.34 15.88 0 9.16-3.28 13.79-7.32 13.79-5.45 0-8.68-7.22-8.68-15.73 0-8.61 3.36-13.94 7.66-13.94m.77-2.09c-9.75 0-14.94 8.41-14.94 16.97 0 9.56 5.92 16.88 14.43 16.88 8 0 14.6-6.52 14.6-17.27 0-9.86-6.34-16.58-14.09-16.58M79.15.69H68.12v1.85c3.3.21 4.25 1.11 4.48 3.39.09 1.53.36 4.02.36 8.68v9.31h-.18L55.5.69h-8.37v1.85c1.9.21 2.94.63 3.75 1.9.86 1.22.95 2.22.95 5.66v11.06c0 4.66-.27 6.98-.45 8.73-.18 2.28-1.22 3.12-3.75 3.33v1.85h11.08v-1.85c-3.35-.16-4.12-1.16-4.34-3.49-.14-1.59-.37-3.91-.37-8.57V9.26h.14L72.95 35.6h2.17v-21c0-4.66.27-7.14.41-8.78.23-2.43 1.18-3.12 3.62-3.28V.69z"></path></svg> </a> </div> <div class="header__right col-xs-2 col-sm-4"> <div class="share-button__wrapper share-button__wrapper--text hidden-large-down" data-header-share-component="" data-sharing=""> <button aria-expanded="false" aria-haspopup="true" aria-label="Open more share options" class="share-button flex-align-justify-center" type="button"> <span aria-hidden="true" class="share-button__icon"> <svg height="20" version="1.1" viewBox="0 0 14 20" width="14" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <path d="M10.38 7.2L14 7.2 14 20 0 20 0 7.2 3.6 7.2 3.6 8.89 1.85 8.89 1.85 18.31 12.15 18.31 12.15 8.89 10.38 8.89 10.38 7.2ZM7 0L12.25 4.8 11.01 5.93 7.87 3.06 7.87 12.3 6.12 12.3 6.12 3.06 2.99 5.93 1.75 4.8 7 0Z"></path> </svg> </span> <span class="share-button__text">Share</span> </button> <div aria-labelledby="shareModalSiteHeaderTitle" aria-modal="true" class="share-button__modal hidden-large-down" id="shareModalSiteHeader" role="dialog"> <button class="share-button__modal-close" type="button"> <img alt="Close" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/share-modal-icon-close.svg"/> </button> <h2 class="share-button__modal-title" id="shareModalSiteHeaderTitle"> Share this Story: <span class="hidden-medium-up">Norfolk couple taking their adventure one step at a time</span> </h2> <ul class="share-button__modal-items list-unstyled noskimlinks"> <li class="share-button__modal-item share-button__modal-item--link"> <a class="flex-align-center share-button__modal-item-link copy-link" data-copy-link="" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "Copy Link", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://norfolkandtillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time"> <span aria-hidden="true" class="share-button__modal-item-icon copy-link__icon"> <span class="copy"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#191919"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><path d="M32.5 28.7C32.5 28.4 32.4 28.1 32.1 27.8L29.3 25C29.1 24.8 28.8 24.6 28.4 24.6 28.1 24.6 27.7 24.8 27.5 25.1 27.5 25.1 27.6 25.2 27.7 25.3 27.9 25.5 28 25.6 28 25.6 28.1 25.7 28.1 25.7 28.2 25.9 28.3 26 28.4 26.1 28.4 26.2 28.4 26.3 28.4 26.4 28.4 26.6 28.4 26.9 28.3 27.2 28.1 27.5 27.8 27.7 27.5 27.9 27.1 27.9 27 27.9 26.9 27.8 26.8 27.8 26.7 27.8 26.5 27.7 26.4 27.6 26.3 27.6 26.2 27.5 26.2 27.4 26.1 27.4 26 27.3 25.9 27.1 25.8 27 25.7 26.9 25.6 26.9 25.3 27.2 25.2 27.5 25.2 27.9 25.2 28.2 25.3 28.5 25.6 28.8L28.3 31.6C28.6 31.8 28.9 31.9 29.2 31.9 29.6 31.9 29.9 31.8 30.2 31.6L32.1 29.6C32.4 29.4 32.5 29.1 32.5 28.7ZM23.1 19.3C23.1 18.9 23 18.6 22.7 18.4L20 15.6C19.7 15.3 19.4 15.2 19 15.2 18.7 15.2 18.4 15.3 18.1 15.6L16.2 17.5C15.9 17.8 15.8 18.1 15.8 18.4 15.8 18.8 15.9 19.1 16.2 19.3L18.9 22.1C19.2 22.4 19.5 22.5 19.9 22.5 20.2 22.5 20.6 22.3 20.8 22.1 20.8 22 20.7 22 20.6 21.8 20.4 21.7 20.3 21.6 20.3 21.5 20.2 21.5 20.2 21.4 20.1 21.3 20 21.2 19.9 21.1 19.9 20.9 19.9 20.8 19.9 20.7 19.9 20.6 19.9 20.2 20 19.9 20.2 19.7 20.5 19.4 20.8 19.3 21.1 19.3 21.3 19.3 21.4 19.3 21.5 19.3 21.6 19.4 21.7 19.4 21.9 19.5 22 19.6 22.1 19.7 22.1 19.7 22.2 19.8 22.3 19.9 22.4 20 22.5 20.1 22.6 20.2 22.6 20.3 22.9 20 23.1 19.6 23.1 19.3ZM33.9 26C34.7 26.7 35.1 27.6 35.1 28.7 35.1 29.8 34.7 30.7 33.9 31.4L32 33.4C31.2 34.1 30.3 34.5 29.2 34.5 28.2 34.5 27.3 34.1 26.5 33.4L23.8 30.6C23 29.8 22.6 28.9 22.6 27.9 22.6 26.8 23 25.8 23.8 25.1L22.6 23.9C21.9 24.7 20.9 25.1 19.9 25.1 18.8 25.1 17.9 24.7 17.1 23.9L14.3 21.2C13.6 20.4 13.2 19.5 13.2 18.4 13.2 17.4 13.6 16.5 14.4 15.7L16.3 13.8C17.1 13 18 12.6 19 12.6 20.1 12.6 21 13 21.8 13.8L24.5 16.6C25.3 17.3 25.6 18.2 25.6 19.3 25.6 20.4 25.3 21.3 24.5 22.1L25.6 23.3C26.4 22.5 27.3 22.1 28.4 22.1 29.5 22.1 30.4 22.4 31.2 23.2L33.9 26Z" fill="#FFFFFF" fill-rule="nonzero"></path></g></svg> </span> <span class="copied"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#005A8C"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><g fill="#FFFFFF" fill-rule="nonzero" transform="translate(15.000000, 12.000000)"><path d="M15.8 3L12 3C12 1.3 10.7 0 9 0 7.3 0 6 1.3 6 3L2.3 3C1 3 0 4 0 5.3L0 21.8C0 23 1 24 2.3 24L15.8 24C17 24 18 23 18 21.8L18 5.3C18 4 17 3 15.8 3ZM9 1.9C9.6 1.9 10.1 2.4 10.1 3 10.1 3.6 9.6 4.1 9 4.1 8.4 4.1 7.9 3.6 7.9 3 7.9 2.4 8.4 1.9 9 1.9ZM14.7 12.7L8 19.4C7.8 19.6 7.4 19.6 7.2 19.4L3.3 15.5C3.1 15.3 3.1 14.9 3.3 14.7L4.6 13.4C4.9 13.1 5.2 13.1 5.4 13.4L7.6 15.5 12.6 10.6C12.8 10.4 13.1 10.4 13.4 10.6L14.7 11.9C14.9 12.2 14.9 12.5 14.7 12.7Z"></path></g></g></svg> </span> </span> <span class="share-button__modal-item-text copy-link__text">Copy Link</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--email"> <a aria-label="Share via email" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20Tillsonburg%20News&amp;Body=https://norfolkandtillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time"> <img alt="Email" class="share-button__modal-item-img" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-circle-email.svg" width="32"/> <span class="share-button__modal-item-text">Email</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--facebook"> <a aria-label="Share on Facebook" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://norfolkandtillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time&amp;display=popup" rel="noopener" target="_blank"> <img alt="Facebook" class="share-button__modal-item-img" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-soc-fb.svg" width="32"/> <span class="share-button__modal-item-text">Facebook</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--twitter"> <a aria-label="Share on Twitter" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://norfolkandtillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time&amp;text=Norfolk%20couple%20taking%20their%20adventure%20one%20step%20at%20a%20time" rel="noopener" target="_blank"> <img alt="Twitter" class="share-button__modal-item-img" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-soc-tw.svg" width="32"/> <span class="share-button__modal-item-text">Twitter</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--reddit"> <a aria-label="Share on Reddit" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "reddit", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.reddit.com/submit?url=https://norfolkandtillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time&amp;smid=re-share&amp;title=Norfolk%20couple%20taking%20their%20adventure%20one%20step%20at%20a%20time" rel="noopener" target="_blank"> <img alt="Reddit" class="share-button__modal-item-img" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-soc-rdit.svg" width="32"/> <span class="share-button__modal-item-text">Reddit</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--pinterest"> <a aria-label="Share on Pinterest" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "pinterest", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://pinterest.com/pin/create/button/?url=https://norfolkandtillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time&amp;description=Norfolk%20couple%20taking%20their%20adventure%20one%20step%20at%20a%20time&amp;media=https%3A//smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/10/tn.1015-sr-walkers.sr_.jpg" rel="noopener" target="_blank"> <img alt="Pinterest" class="share-button__modal-item-img" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-soc-pin.svg" width="32"/> <span class="share-button__modal-item-text">Pinterest</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--linkedin"> <a aria-label="Share on LinkedIn" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "linkedin", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://norfolkandtillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time&amp;title=Norfolk%20couple%20taking%20their%20adventure%20one%20step%20at%20a%20time" rel="noopener" target="_blank"> <img alt="LinkedIn" class="share-button__modal-item-img" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-soc-li.svg" width="32"/> <span class="share-button__modal-item-text">LinkedIn</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--tumblr"> <a aria-label="Share on Tumblr" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "tumblr", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://tumblr.com/widgets/share/tool?canonicalUrl=https://norfolkandtillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time&amp;name=Norfolk%20couple%20taking%20their%20adventure%20one%20step%20at%20a%20time&amp;description" rel="noopener" target="_blank"> <img alt="Tumblr" class="share-button__modal-item-img" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-soc-tblr.svg" width="32"/> <span class="share-button__modal-item-text">Tumblr</span> </a> </li> </ul> </div> </div> <a class="subscribe-btn" data-evt="click" data-evt-typ="User Interaction Click" data-evt-val='{"control_fields": {"mparticle": {"keys": {"Click Source Type": "Click Source Type", "Click Source Name": "Click Source Name", "Click Source Layout Element": "Click Source Layout Element", "Click Target URL": "Click Target URL"}, "mp_event_type": "Navigation", "extra_keys": ["Click Source Vertical Position %", "Click Source Vertical Position Pixels"]}}, "Click Source Type": "button", "Click Source Name": "Subscribe", "Click Source Layout Element": "Header", "Click Target URL": "https://www.norfolkandtillsonburgnews.comnull"}' href="null" title="Subscribe to Tillsonburg News"> <span>Subscribe</span> </a> <div class="sso-btns" data-sso-btns="" data-sso-marker=""></div> </div> </div> </header> </div> <div class="top-menu-wrapper"> <nav aria-labelledby="sidebar-title" class="top-menu" hidden="" id="sidebar"> <span class="visually-hidden" id="sidebar-title">Main Menu</span> <div class="top-menu-search hidden-small-up" role="search"> <form action="/search/" class="search-form--lg" method="get"> <label class="visually-hidden" for="id_search_text_top">Search norfolkandtillsonburgnews.com</label> <div class="search-form form__group"> <input class="form__control" id="id_search_text_top" name="search_text" placeholder="Search norfolkandtillsonburgnews.com" required="" type="text" value=""/> <button class="button button--primary button--icon top-menu-search__form-submit" type="submit"> <span aria-hidden="true" class="button__icon"> <svg height="16" viewBox="0 0 32 32" with="16"> <path d="M 12 1 C 5.9418624 1 1 5.9418624 1 12 C 1 18.058138 5.9418624 23 12 23 C 14.250876 23 16.345333 22.314679 18.091797 21.146484 L 27.939453 30.994141 A 2.0002 2.0002 0 1 0 30.767578 28.166016 L 20.957031 18.355469 C 22.23773 16.557441 23 14.367054 23 12 C 23 5.9418624 18.058138 1 12 1 z M 12 3.8691406 C 16.507309 3.8691406 20.130859 7.4926906 20.130859 12 C 20.130859 16.507309 16.507309 20.130859 12 20.130859 C 7.4926906 20.130859 3.8691406 16.507309 3.8691406 12 C 3.8691406 7.4926906 7.4926906 3.8691406 12 3.8691406 z"></path> </svg> </span> <span class="button__text visually-hidden">Perform search</span> </button> </div> </form> </div> <ul class="top-menu__list-1" id="main-menu"> <li class="top-menu__item"> <a href="/category/news/"> <span class="top-menu__item__text">News</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="News" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/news/local-news/"> <span class="top-menu__item__text">Local News</span> </a> </li> <li class="top-menu__item"> <a href="/category/news/national/"> <span class="top-menu__item__text">Canada</span> </a> </li> <li class="top-menu__item"> <a href="/category/news/provincial/"> <span class="top-menu__item__text">Provincial</span> </a> </li> <li class="top-menu__item"> <a href="/category/news/world/"> <span class="top-menu__item__text">World</span> </a> </li> <li class="top-menu__item"> <a href="http://postpandemic.nationalpost.com/" rel="noopener" target="_blank"> <span class="top-menu__item__text">PostPandemic</span> <span aria-hidden="true" class="external-link"></span> </a> </li> <li class="top-menu__item"> <a href="/category/special-sections/"> <span class="top-menu__item__text">Special-Sections</span> </a> </li> <li class="top-menu__item"> <a href="/category/real-estate/"> <span class="top-menu__item__text">Real-Estate</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/category/sports/"> <span class="top-menu__item__text">Sports</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Sports" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/sports/local-sports/"> <span class="top-menu__item__text">Local Sports</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/baseball/"> <span class="top-menu__item__text">Baseball</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/basketball/"> <span class="top-menu__item__text">Basketball</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/curling/"> <span class="top-menu__item__text">Curling</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/soccer/"> <span class="top-menu__item__text">Soccer</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/football/"> <span class="top-menu__item__text">Football</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/hockey/"> <span class="top-menu__item__text">Hockey</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/auto-racing/"> <span class="top-menu__item__text">Auto Racing</span> </a> </li> <li class="top-menu__item"> <a href="/category/sports/other-sports/"> <span class="top-menu__item__text">Other Sports</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/category/entertainment/"> <span class="top-menu__item__text">Entertainment</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Entertainment" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/entertainment/local-arts/"> <span class="top-menu__item__text">Local Entertainment</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/movies/"> <span class="top-menu__item__text">Movies</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/music/"> <span class="top-menu__item__text">Music</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/television/"> <span class="top-menu__item__text">Television</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/books/"> <span class="top-menu__item__text">Books</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/gaming/"> <span class="top-menu__item__text">Gaming</span> </a> </li> <li class="top-menu__item"> <a href="/category/entertainment/celebrity/"> <span class="top-menu__item__text">Celebrities</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/category/life/"> <span class="top-menu__item__text">Life</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Life" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/travel/"> <span class="top-menu__item__text">Travel</span> </a> </li> <li class="top-menu__item"> <a href="/category/life/food/"> <span class="top-menu__item__text">Food</span> </a> </li> <li class="top-menu__item"> <a href="/category/health/"> <span class="top-menu__item__text">Health</span> </a> </li> <li class="top-menu__item"> <a href="/puzzles/"> <span class="top-menu__item__text">Puzzles</span> </a> <ul aria-label="Puzzles" class="top-menu__list-3"> <li class="top-menu__item"> <a href="https://nationalpost.com/nyt-puzzle/" rel="noopener" target="_blank"> <span class="top-menu__item__text">New York Times Crossword</span> <span aria-hidden="true" class="external-link"></span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/comics/"> <span class="top-menu__item__text">Comics</span> </a> </li> <li class="top-menu__item"> <a href="/advice/"> <span class="top-menu__item__text">Advice</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="/category/business/"> <span class="top-menu__item__text">Money</span> </a> </li> <li class="top-menu__item"> <a href="/category/opinion/"> <span class="top-menu__item__text">Opinion</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Opinion" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/category/opinion/columnists/"> <span class="top-menu__item__text">Column</span> </a> </li> <li class="top-menu__item"> <a href="/category/opinion/editorials/"> <span class="top-menu__item__text">Editorial</span> </a> </li> <li class="top-menu__item"> <a href="/category/opinion/letters/"> <span class="top-menu__item__text">Letters</span> </a> </li> </ul> </li> <li class="top-menu__item"> <a href="http://postpandemic.nationalpost.com/" rel="noopener" target="_blank"> <span class="top-menu__item__text">COVID Changemakers</span> <span aria-hidden="true" class="external-link"></span> </a> </li> <li class="top-menu__item"> <a href="/all-newspapers/"> <span class="top-menu__item__text">All Newspapers</span> </a> </li> <li class="top-menu__item"> <a href="/category/driving/"> <span class="top-menu__item__text">Driving</span> </a> </li> <li class="top-menu__item"> <a href="/category/healthing/"> <span class="top-menu__item__text">Healthing</span> </a> </li> <li class="top-menu__item"> <a href="/category/thegrowthop/"> <span class="top-menu__item__text">The Growthop</span> </a> </li> <li class="top-menu__item"> <a href="/classifieds/"> <span class="top-menu__item__text">Classifieds</span> </a> </li> <li class="top-menu__item"> <a href="/remembering/"> <span class="top-menu__item__text">Obituaries</span> </a> </li> <li class="top-menu__item"> <a href="/newsletters/"> <span class="top-menu__item__text">Newsletters</span> </a> </li> <li class="top-menu__item"> <a href="/shopping/"> <span class="top-menu__item__text">Shopping</span> <span aria-hidden="true" class="arrow-right"></span> </a> <ul aria-label="Shopping" class="top-menu__list-2"> <li class="top-menu__item"> <a href="/flyercity/"> <span class="top-menu__item__text">This Week's Flyers</span> </a> </li> </ul> </li> </ul>  </nav> </div> <nav aria-label="secondary menu" class="secondary-nav secondary-nav--story" id="secondary-nav"> <div class="row row--xl"> <ul class="secondary-nav__list list-unstyled"><li><a class="header-list-item-link" href="/category/news/"><span>News</span></a></li><li><a class="header-list-item-link" href="/category/sports/"><span>Sports</span></a></li><li><a class="header-list-item-link" href="/category/entertainment/"><span>Entertainment</span></a></li><li><a class="header-list-item-link" href="/category/life/"><span>Life</span></a></li><li><a class="header-list-item-link" href="/category/business/"><span>Money</span></a></li><li><a class="header-list-item-link" href="/category/opinion/"><span>Opinion</span></a></li><li><a class="header-list-item-link" href="http://postpandemic.nationalpost.com/" rel="noopener" target="_blank"><span>COVID Changemakers</span><span aria-hidden="true" class="external-link"></span></a></li><li><a class="header-list-item-link" href="/all-newspapers/"><span>All Newspapers</span></a></li><li><a class="header-list-item-link" href="/category/driving/"><span>Driving</span></a></li><li><a class="header-list-item-link" href="/category/healthing/"><span>Healthing</span></a></li><li><a class="header-list-item-link" href="/category/thegrowthop/"><span>The Growthop</span></a></li><li><a class="header-list-item-link" href="/newsletters/"><span>Newsletters</span></a></li><li><a class="header-list-item-link" href="/shopping/"><span>Shopping</span></a></li></ul> </div> </nav> <main id="main-content"> <div class="ad__section-border ad__section-border--story-topmost"> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> </div> <div class="ad__inner" id="ad__inner-1"> <div class="ad__inner__container" data-ad="[[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-acceptable="" data-ad-loc="1" data-ad-mobile="[[320,50],[300,50]]" id="ad-1" style="--desktopHeight:250px;--mobileHeight:50px"> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </div> </section> </div> <article aria-labelledby="articleTitle" class="article-content-story article-content-story--story"> <div class="article-header__share-group hidden-medium-down"> <ul class="social-share social-share--icons social-share--column social-share--small list-unstyled"> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20norfolkandtillsonburgnews.com&amp;Body=https://norfolkandtillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time"> <img alt="Share via email" class="social-share__icon" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-circle-email.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://norfolkandtillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time&amp;display=popup" rel="noopener" target="_blank"> <img alt="Share on Facebook" class="social-share__icon" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-soc-fb.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://norfolkandtillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time&amp;text=Norfolk couple taking their adventure one step at a time" rel="noopener" target="_blank"> <img alt="Share on Twitter" class="social-share__icon" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-soc-tw.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center share-button__wrapper share-button__wrapper--icon" data-sharing=""> <button aria-expanded="false" aria-haspopup="true" class="share-button flex-align-justify-center" type="button"> <img alt="Open more share options" class="social-share__icon" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-circle-share.svg" width="32"/> </button> <div aria-labelledby="shareModalStoryHeaderTitle" aria-modal="true" class="share-button__modal" id="shareModalStoryHeader" role="dialog"> <button class="share-button__modal-close" type="button"> <img alt="Close" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/share-modal-icon-close.svg"/> </button> <h2 class="share-button__modal-title" id="shareModalStoryHeaderTitle"> Share this Story: <span class="hidden-medium-up">Norfolk couple taking their adventure one step at a time</span> </h2> <ul class="share-button__modal-items list-unstyled noskimlinks"> <li class="share-button__modal-item share-button__modal-item--link"> <a class="flex-align-center share-button__modal-item-link copy-link" data-copy-link="" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "Copy Link", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://norfolkandtillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time"> <span aria-hidden="true" class="share-button__modal-item-icon copy-link__icon"> <span class="copy"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#191919"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><path d="M32.5 28.7C32.5 28.4 32.4 28.1 32.1 27.8L29.3 25C29.1 24.8 28.8 24.6 28.4 24.6 28.1 24.6 27.7 24.8 27.5 25.1 27.5 25.1 27.6 25.2 27.7 25.3 27.9 25.5 28 25.6 28 25.6 28.1 25.7 28.1 25.7 28.2 25.9 28.3 26 28.4 26.1 28.4 26.2 28.4 26.3 28.4 26.4 28.4 26.6 28.4 26.9 28.3 27.2 28.1 27.5 27.8 27.7 27.5 27.9 27.1 27.9 27 27.9 26.9 27.8 26.8 27.8 26.7 27.8 26.5 27.7 26.4 27.6 26.3 27.6 26.2 27.5 26.2 27.4 26.1 27.4 26 27.3 25.9 27.1 25.8 27 25.7 26.9 25.6 26.9 25.3 27.2 25.2 27.5 25.2 27.9 25.2 28.2 25.3 28.5 25.6 28.8L28.3 31.6C28.6 31.8 28.9 31.9 29.2 31.9 29.6 31.9 29.9 31.8 30.2 31.6L32.1 29.6C32.4 29.4 32.5 29.1 32.5 28.7ZM23.1 19.3C23.1 18.9 23 18.6 22.7 18.4L20 15.6C19.7 15.3 19.4 15.2 19 15.2 18.7 15.2 18.4 15.3 18.1 15.6L16.2 17.5C15.9 17.8 15.8 18.1 15.8 18.4 15.8 18.8 15.9 19.1 16.2 19.3L18.9 22.1C19.2 22.4 19.5 22.5 19.9 22.5 20.2 22.5 20.6 22.3 20.8 22.1 20.8 22 20.7 22 20.6 21.8 20.4 21.7 20.3 21.6 20.3 21.5 20.2 21.5 20.2 21.4 20.1 21.3 20 21.2 19.9 21.1 19.9 20.9 19.9 20.8 19.9 20.7 19.9 20.6 19.9 20.2 20 19.9 20.2 19.7 20.5 19.4 20.8 19.3 21.1 19.3 21.3 19.3 21.4 19.3 21.5 19.3 21.6 19.4 21.7 19.4 21.9 19.5 22 19.6 22.1 19.7 22.1 19.7 22.2 19.8 22.3 19.9 22.4 20 22.5 20.1 22.6 20.2 22.6 20.3 22.9 20 23.1 19.6 23.1 19.3ZM33.9 26C34.7 26.7 35.1 27.6 35.1 28.7 35.1 29.8 34.7 30.7 33.9 31.4L32 33.4C31.2 34.1 30.3 34.5 29.2 34.5 28.2 34.5 27.3 34.1 26.5 33.4L23.8 30.6C23 29.8 22.6 28.9 22.6 27.9 22.6 26.8 23 25.8 23.8 25.1L22.6 23.9C21.9 24.7 20.9 25.1 19.9 25.1 18.8 25.1 17.9 24.7 17.1 23.9L14.3 21.2C13.6 20.4 13.2 19.5 13.2 18.4 13.2 17.4 13.6 16.5 14.4 15.7L16.3 13.8C17.1 13 18 12.6 19 12.6 20.1 12.6 21 13 21.8 13.8L24.5 16.6C25.3 17.3 25.6 18.2 25.6 19.3 25.6 20.4 25.3 21.3 24.5 22.1L25.6 23.3C26.4 22.5 27.3 22.1 28.4 22.1 29.5 22.1 30.4 22.4 31.2 23.2L33.9 26Z" fill="#FFFFFF" fill-rule="nonzero"></path></g></svg> </span> <span class="copied"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#005A8C"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><g fill="#FFFFFF" fill-rule="nonzero" transform="translate(15.000000, 12.000000)"><path d="M15.8 3L12 3C12 1.3 10.7 0 9 0 7.3 0 6 1.3 6 3L2.3 3C1 3 0 4 0 5.3L0 21.8C0 23 1 24 2.3 24L15.8 24C17 24 18 23 18 21.8L18 5.3C18 4 17 3 15.8 3ZM9 1.9C9.6 1.9 10.1 2.4 10.1 3 10.1 3.6 9.6 4.1 9 4.1 8.4 4.1 7.9 3.6 7.9 3 7.9 2.4 8.4 1.9 9 1.9ZM14.7 12.7L8 19.4C7.8 19.6 7.4 19.6 7.2 19.4L3.3 15.5C3.1 15.3 3.1 14.9 3.3 14.7L4.6 13.4C4.9 13.1 5.2 13.1 5.4 13.4L7.6 15.5 12.6 10.6C12.8 10.4 13.1 10.4 13.4 10.6L14.7 11.9C14.9 12.2 14.9 12.5 14.7 12.7Z"></path></g></g></svg> </span> </span> <span class="share-button__modal-item-text copy-link__text">Copy Link</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--email"> <a aria-label="Share via email" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20Tillsonburg%20News&amp;Body=https://norfolkandtillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time"> <img alt="Email" class="share-button__modal-item-img" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-circle-email.svg" width="32"/> <span class="share-button__modal-item-text">Email</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--facebook"> <a aria-label="Share on Facebook" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://norfolkandtillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time&amp;display=popup" rel="noopener" target="_blank"> <img alt="Facebook" class="share-button__modal-item-img" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-soc-fb.svg" width="32"/> <span class="share-button__modal-item-text">Facebook</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--twitter"> <a aria-label="Share on Twitter" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://norfolkandtillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time&amp;text=Norfolk%20couple%20taking%20their%20adventure%20one%20step%20at%20a%20time" rel="noopener" target="_blank"> <img alt="Twitter" class="share-button__modal-item-img" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-soc-tw.svg" width="32"/> <span class="share-button__modal-item-text">Twitter</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--reddit"> <a aria-label="Share on Reddit" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "reddit", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.reddit.com/submit?url=https://norfolkandtillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time&amp;smid=re-share&amp;title=Norfolk%20couple%20taking%20their%20adventure%20one%20step%20at%20a%20time" rel="noopener" target="_blank"> <img alt="Reddit" class="share-button__modal-item-img" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-soc-rdit.svg" width="32"/> <span class="share-button__modal-item-text">Reddit</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--pinterest"> <a aria-label="Share on Pinterest" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "pinterest", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://pinterest.com/pin/create/button/?url=https://norfolkandtillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time&amp;description=Norfolk%20couple%20taking%20their%20adventure%20one%20step%20at%20a%20time&amp;media=https%3A//smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/10/tn.1015-sr-walkers.sr_.jpg" rel="noopener" target="_blank"> <img alt="Pinterest" class="share-button__modal-item-img" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-soc-pin.svg" width="32"/> <span class="share-button__modal-item-text">Pinterest</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--linkedin"> <a aria-label="Share on LinkedIn" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "linkedin", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://norfolkandtillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time&amp;title=Norfolk%20couple%20taking%20their%20adventure%20one%20step%20at%20a%20time" rel="noopener" target="_blank"> <img alt="LinkedIn" class="share-button__modal-item-img" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-soc-li.svg" width="32"/> <span class="share-button__modal-item-text">LinkedIn</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--tumblr"> <a aria-label="Share on Tumblr" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "tumblr", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://tumblr.com/widgets/share/tool?canonicalUrl=https://norfolkandtillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time&amp;name=Norfolk%20couple%20taking%20their%20adventure%20one%20step%20at%20a%20time&amp;description" rel="noopener" target="_blank"> <img alt="Tumblr" class="share-button__modal-item-img" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-soc-tblr.svg" width="32"/> <span class="share-button__modal-item-text">Tumblr</span> </a> </li> </ul> </div> </li> </ul> </div> <header aria-label="Beginning of Article" class="article-header"> <nav aria-label="Breadcrumb" class="breadcrumbs"> <h2 class="visually-hidden">Breadcrumb Trail Links</h2> <ol class="breadcrumbs__items list-unstyled"> <li class="breadcrumbs__item"> <a class="breadcrumbs__item-link" href="/category/news/">News</a> </li> <li class="breadcrumbs__item"> <a aria-current="page" class="breadcrumbs__item-link" href="/category/news/local-news/">Local News</a> </li> </ol> </nav> <h1 class="article-title" id="articleTitle"> Norfolk couple taking their adventure one step at a time </h1> <div class="article-meta"> <div class="published-by"> <div class="visually-hidden">Author of the article:</div> <span class="published-by__author">Alex Hunt</span> </div> <div class="published-date"> <div class="visually-hidden">Publishing date:</div> <span class="published-date__since">Oct 15, 2021</span>  •  <span class="updated-date__since">9 hours ago</span>  •  <span class="published-date__word-count">2 minute read</span>  •  <span> <a class="article-meta-comment-count" data-smooth-hash-scroll-component="" href="#comments-area"> <span class="comment-bubble"> <svg height="16" viewBox="0 0 24 24" width="16" xmlns="http://www.w3.org/2000/svg"> <path d="M4,0 C2.93914,0 1.921718,0.421428 1.171572,1.171572 C0.421428,1.921718 0,2.93914 0,4 L0,24 L3.846,20.158 L4,20.16 L20,20.16 C21.0608,20.16 22.0782,19.73858 22.8284,18.98842 C23.5786,18.23828 24,17.22086 24,16.16 L24,4 C24,2.93914 23.5786,1.921718 22.8284,1.171572 C22.0782,0.421428 21.0608,0 20,0 L4,0 Z M2,4 C2,3.46956 2.21072,2.96086 2.58578,2.58578 C2.96086,2.21072 3.46956,2 4,2 L20,2 C20.5304,2 21.0392,2.21072 21.4142,2.58578 C21.7892,2.96086 22,3.46956 22,4 L22,16.16 C22,16.69044 21.7892,17.19914 21.4142,17.57422 C21.0392,17.94928 20.5304,18.16 20,18.16 L4,18.16 L3.048,18.126 L2,19.174 L2,4 Z"></path> </svg> </span> Join the conversation </a> </span> </div> </div> <figure class="featured-image"> <picture class="featured-image__ratio featured-image-category__local-news"> <source media="(min-width: 1200px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/10/tn.1015-sr-walkers.sr_.jpg?quality=90&amp;strip=all&amp;w=564&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/10/tn.1015-sr-walkers.sr_.jpg?quality=90&amp;strip=all&amp;w=1128&amp;type=webp 2x" type="image/webp"/> <source media="(min-width: 1200px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/10/tn.1015-sr-walkers.sr_.jpg?quality=90&amp;strip=all&amp;w=564&amp;type=jpg,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/10/tn.1015-sr-walkers.sr_.jpg?quality=90&amp;strip=all&amp;w=1128&amp;type=jpg 2x" type="image/jpeg"/> <source media="(min-width: 768px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/10/tn.1015-sr-walkers.sr_.jpg?quality=90&amp;strip=all&amp;w=472&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/10/tn.1015-sr-walkers.sr_.jpg?quality=90&amp;strip=all&amp;w=944&amp;type=webp 2x" type="image/webp"/> <source media="(min-width: 768px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/10/tn.1015-sr-walkers.sr_.jpg?quality=90&amp;strip=all&amp;w=472&amp;type=jpg,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/10/tn.1015-sr-walkers.sr_.jpg?quality=90&amp;strip=all&amp;w=944&amp;type=jpg 2x" type="image/jpeg"/> <source media="(max-width: 767px)" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/10/tn.1015-sr-walkers.sr_.jpg?quality=90&amp;strip=all&amp;w=288&amp;type=webp,
            https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/10/tn.1015-sr-walkers.sr_.jpg?quality=90&amp;strip=all&amp;w=576&amp;type=webp 2x" type="image/webp"/> <img alt="Sonya Richmond and Sean Morton of Norfolk started a cross-Canada trek along the Trans Canada Trail in 2019. The couple concluded this year's portion of the walk earlier this month at the Alberta-Saskatchewan border. The couple plans to continue in the spring and expects to finish the journey in the next two years. Supplied" class="featured-image__image" height="750" src="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/10/tn.1015-sr-walkers.sr_.jpg?quality=90&amp;strip=all&amp;w=288" srcset="https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/10/tn.1015-sr-walkers.sr_.jpg?quality=90&amp;strip=all&amp;w=288,
                    https://smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/10/tn.1015-sr-walkers.sr_.jpg?quality=90&amp;strip=all&amp;w=576 2x" width="1000"/> </picture> <figcaption class="featured-image__caption image-caption"> <span class="caption">Sonya Richmond and Sean Morton of Norfolk started a cross-Canada trek along the Trans Canada Trail in 2019. The couple concluded this year's portion of the walk earlier this month at the Alberta-Saskatchewan border. The couple plans to continue in the spring and expects to finish the journey in the next two years. Supplied</span> <span class="distributor">SunMedia</span> </figcaption> </figure> </header> <section class="article-content__content-group"> <h2 class="visually-hidden">Article content</h2> <p>The pandemic has slowed down a Norfolk couple on their cross-country trek but the duo remains focused on completing the 27,000-kilometre walk along the Trans Canada Trail.</p> </section> <div class="ad__section-border article-content__ad-group"> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> <div class="ad__label__left"></div> <div class="ad__label__center"> Story continues below </div> <div class="ad__label__right"></div> </div> <div class="ad__inner" id="ad__inner-2"> <div class="ad__inner__container" data-ad="[[6,6],[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-interscroller="6x6" data-ad-loc="2" data-ad-mobile="[[6,6],[320,50],[300,50],[300,250],[300,600]]" id="ad-2" style="--desktopHeight:250px;--mobileHeight:600px"> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </div> </section> </div> <section class="article-content__content-group"> <h2 class="visually-hidden">Article content</h2> <p>In 2019, Sonya Richmond and Sean Morten of Simcoe set off on what was then expected to be a three-year journey. Now the couple expects to finish within the next two years due to pandemic complications.</p> <div class="featured-video distroscale js-widget-distroscale" data-sticky-video-component="" id="featured-video"> <div class="video-placeholder" placeholder=""> <div class="placeholder-inner"> <div class="ytp-spinner"> <div class="ytp-spinner-container"> <div class="ytp-spinner-rotator"> <div class="ytp-spinner-left"> <div class="ytp-spinner-circle"></div> </div> <div class="ytp-spinner-right"> <div class="ytp-spinner-circle"></div> </div> </div> </div> </div> </div> </div> <div fallback=""> <div class="video-fallback"> <div class="video-fallback-line-1">We apologize, but this video has failed to load.</div> <div>Try refreshing your browser.</div> </div> </div> <section class="player-wrapper" data-channel-id="" data-host="www.norfolkandtillsonburgnews.com" data-video-id="" id="video-container"> <header class="control-center"> <h5 class="control-heading"> <span class="control-heading--max">Norfolk couple taking their adventure one step at a time</span> <span class="control-heading--min">Back to video</span> </h5> <div class="control-btn-set"> <button aria-label="Minimize video" class="control-btn btn-toggle-visibility" id="toggle-video" type="button"> <svg aria-hidden="true" class="icon-desktop" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"> <line class="icon-min" x1="0" x2="16" y1="8" y2="8"></line> <polygon class="icon-max" points="1,1, 1,15, 15,15, 15,1"></polygon> </svg> <svg aria-hidden="true" class="icon-mobile" viewBox="0 0 22 20" xmlns="http://www.w3.org/2000/svg"> <rect class="icon-min" height="16" width="16" x="1" y="1"></rect> <rect class="icon-min" height="11" width="11" x="10" y="8"></rect> <polyline class="icon-max" points=" 3,14, 11,6, 19,14"></polyline> </svg> </button> <button aria-label="Close sticky video" class="control-btn btn-close" id="close-video" type="button"> <img alt="Close sticky video" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/share-modal-icon-close.svg"/> </button> </div> </header> <div class="distroscale-wrapper" data-distroscale-htmlid="22507" data-evt="page-load" data-evt-typ="video-non-interaction" data-evt-val='{"control_fields": {"mparticle": {"keys": {"Video Autoplay": "Video Autoplay", "Video Location": "Video Location", "Video Platform": "Video Platform"}, "extra_keys": [], "mp_custom_flags": ["Google.NonInteraction", "Google.Page"]}}, "Video Autoplay": "true", "Video Location": "story page", "Video Platform": "Distroscale"}' data-widget="distroscale" id="ds_default_anchor"> </div> </section> </div> <p>They began the walk, which they are calling Come Walk With Us, in Cape Spear, Newfoundland, and will conclude their journey in Tuktoyaktuk in the Northwest Territories.</p> <p>After travelling more than 2,300 km over 97 days this year, Richmond and Morton recently paused their adventure at the Alberta border to avoid the COVID-19 wave going through the province. They will return to Norfolk during the winter season.</p> <p>“This year we started over a month late because we waited for all the health restrictions to be lifted in Ontario and also Manitoba,” said Richmond.</p> <p>They began this year’s journey in Winnipeg at the end of June and made it to the Alberta border earlier this month.</p> <p>“We’ve been happy with our progress, in between the waves, we manage to keep going,” she said.</p> <p>The expedition is being funded in part by the Royal Canadian Geographical Expedition Program, which aims to increase the understanding and appreciation of Canadian environment by supporting expeditions of discovery and adventure.</p> <p>“We are just trying to inspire people to get out and just explore Canada for themselves. We are trying to show them pictures of the wildlife and the landscape and the places of Canada,” said Richmond</p> <p>“I think it’s easy for us to take nature for granted and we are not as proud as we could be, we just want to show people what’s out there, it’s incredibly beautiful.”</p> </section> <div class="ad__section-border article-content__ad-group"> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> <div class="ad__label__left"></div> <div class="ad__label__center"> Story continues below </div> <div class="ad__label__right"></div> </div> <div class="ad__inner" id="ad__inner-3"> <div class="ad__inner__container" data-ad="[[7,7],[1200,250],[1200,90],[970,90],[970,250],[728,90],[300,250]]" data-ad-interscroller="7x7" data-ad-loc="3" data-ad-mobile="[[7,7],[300,250],[320,50],[300,50]]" id="ad-3" style="--desktopHeight:250px;--mobileHeight:250px"> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </div> </section> </div> <section class="article-content__content-group"> <h2 class="visually-hidden">Article content</h2> <p>The couple has pitched tents in the wild and stayed in motels along the way.  Other Canadians have even offered the couple to stay in their homes throughout the hike and have joined Richmond and Morton on their walk.</p> <p>“One of the most important things that we learned is that people are absolutely amazing,” said Richmond.</p> <p>“Canadians are fantastic; random acts of kindness and generosity from complete strangers have shown to us as we cross the country has been absolutely amazing. I think that’s one of the most important things that we have seen.”</p> <p>From the mountainous East Coast Trail to the grassy prairies, the couple has spotted bears, elk, beavers, mule deer and over 250 species of birds.</p> <p>“In Ontario, a lot of people think the prairies are just flat and boring agriculture. Not at all true, it’s stunningly beautiful, seeing elk, deer and bears out in the early morning sun is absolutely fantastic.”</p> <p>The couple uploads content on their weekly blog on social media where people can check out their Facebook page, “Come Walk with Us” and submit donations for trip on their website at www.comewalkwithus.online.</p> </section> <div class="article-content__content-group"> </div> <div class="article-content__ad-group"> </div> <section class="article-content__share-group article-delimiter" data-evt="beforeunload" data-evt-typ="scroll-depth" data-evt-val='{"control_fields": {"mparticle": {"mp_custom_flags": ["Google.NonInteraction", "Google.Page"], "extra_keys": ["Percentage of Page Viewed", "Percentage of Story Viewed"]}}}'> <h2 class="visually-hidden">Share this article in your social network</h2> <ul class="social-share social-share--icons social-share--row social-share--large list-unstyled"> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20norfolkandtillsonburgnews.com&amp;Body=https://norfolkandtillsonburgnews.com"> <img alt="Share via email" class="social-share__icon" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-circle-email.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://norfolkandtillsonburgnews.com&amp;display=popup" rel="noopener" target="_blank"> <img alt="Share on Facebook" class="social-share__icon" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-soc-fb.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center"> <a class="social-share__link flex-align-justify-center" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "share button - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://norfolkandtillsonburgnews.com&amp;text=" rel="noopener" target="_blank"> <img alt="Share on Twitter" class="social-share__icon" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-soc-tw.svg" width="32"/> </a> </li> <li class="social-share__item flex-align-justify-center share-button__wrapper share-button__wrapper--icon" data-sharing=""> <button aria-expanded="false" aria-haspopup="true" class="share-button flex-align-justify-center" type="button"> <img alt="Open more share options" class="social-share__icon" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-circle-share.svg" width="32"/> </button> <div aria-labelledby="shareModalStoryFooterTitle" aria-modal="true" class="share-button__modal" id="shareModalStoryFooter" role="dialog"> <button class="share-button__modal-close" type="button"> <img alt="Close" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/share-modal-icon-close.svg"/> </button> <h2 class="share-button__modal-title" id="shareModalStoryFooterTitle"> Share this Story: <span class="hidden-medium-up">Norfolk couple taking their adventure one step at a time</span> </h2> <ul class="share-button__modal-items list-unstyled noskimlinks"> <li class="share-button__modal-item share-button__modal-item--link"> <a class="flex-align-center share-button__modal-item-link copy-link" data-copy-link="" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "Copy Link", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://norfolkandtillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time"> <span aria-hidden="true" class="share-button__modal-item-icon copy-link__icon"> <span class="copy"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#191919"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><path d="M32.5 28.7C32.5 28.4 32.4 28.1 32.1 27.8L29.3 25C29.1 24.8 28.8 24.6 28.4 24.6 28.1 24.6 27.7 24.8 27.5 25.1 27.5 25.1 27.6 25.2 27.7 25.3 27.9 25.5 28 25.6 28 25.6 28.1 25.7 28.1 25.7 28.2 25.9 28.3 26 28.4 26.1 28.4 26.2 28.4 26.3 28.4 26.4 28.4 26.6 28.4 26.9 28.3 27.2 28.1 27.5 27.8 27.7 27.5 27.9 27.1 27.9 27 27.9 26.9 27.8 26.8 27.8 26.7 27.8 26.5 27.7 26.4 27.6 26.3 27.6 26.2 27.5 26.2 27.4 26.1 27.4 26 27.3 25.9 27.1 25.8 27 25.7 26.9 25.6 26.9 25.3 27.2 25.2 27.5 25.2 27.9 25.2 28.2 25.3 28.5 25.6 28.8L28.3 31.6C28.6 31.8 28.9 31.9 29.2 31.9 29.6 31.9 29.9 31.8 30.2 31.6L32.1 29.6C32.4 29.4 32.5 29.1 32.5 28.7ZM23.1 19.3C23.1 18.9 23 18.6 22.7 18.4L20 15.6C19.7 15.3 19.4 15.2 19 15.2 18.7 15.2 18.4 15.3 18.1 15.6L16.2 17.5C15.9 17.8 15.8 18.1 15.8 18.4 15.8 18.8 15.9 19.1 16.2 19.3L18.9 22.1C19.2 22.4 19.5 22.5 19.9 22.5 20.2 22.5 20.6 22.3 20.8 22.1 20.8 22 20.7 22 20.6 21.8 20.4 21.7 20.3 21.6 20.3 21.5 20.2 21.5 20.2 21.4 20.1 21.3 20 21.2 19.9 21.1 19.9 20.9 19.9 20.8 19.9 20.7 19.9 20.6 19.9 20.2 20 19.9 20.2 19.7 20.5 19.4 20.8 19.3 21.1 19.3 21.3 19.3 21.4 19.3 21.5 19.3 21.6 19.4 21.7 19.4 21.9 19.5 22 19.6 22.1 19.7 22.1 19.7 22.2 19.8 22.3 19.9 22.4 20 22.5 20.1 22.6 20.2 22.6 20.3 22.9 20 23.1 19.6 23.1 19.3ZM33.9 26C34.7 26.7 35.1 27.6 35.1 28.7 35.1 29.8 34.7 30.7 33.9 31.4L32 33.4C31.2 34.1 30.3 34.5 29.2 34.5 28.2 34.5 27.3 34.1 26.5 33.4L23.8 30.6C23 29.8 22.6 28.9 22.6 27.9 22.6 26.8 23 25.8 23.8 25.1L22.6 23.9C21.9 24.7 20.9 25.1 19.9 25.1 18.8 25.1 17.9 24.7 17.1 23.9L14.3 21.2C13.6 20.4 13.2 19.5 13.2 18.4 13.2 17.4 13.6 16.5 14.4 15.7L16.3 13.8C17.1 13 18 12.6 19 12.6 20.1 12.6 21 13 21.8 13.8L24.5 16.6C25.3 17.3 25.6 18.2 25.6 19.3 25.6 20.4 25.3 21.3 24.5 22.1L25.6 23.3C26.4 22.5 27.3 22.1 28.4 22.1 29.5 22.1 30.4 22.4 31.2 23.2L33.9 26Z" fill="#FFFFFF" fill-rule="nonzero"></path></g></svg> </span> <span class="copied"><svg height="48" version="1.1" viewBox="0 0 48 48" width="48" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd" stroke="none" stroke-width="1"><g fill="#005A8C"><path d="M48 24C48 37.3 37.3 48 24 48 10.7 48 0 37.3 0 24 0 10.7 10.7 0 24 0 37.3 0 48 10.7 48 24"></path></g><g fill="#FFFFFF" fill-rule="nonzero" transform="translate(15.000000, 12.000000)"><path d="M15.8 3L12 3C12 1.3 10.7 0 9 0 7.3 0 6 1.3 6 3L2.3 3C1 3 0 4 0 5.3L0 21.8C0 23 1 24 2.3 24L15.8 24C17 24 18 23 18 21.8L18 5.3C18 4 17 3 15.8 3ZM9 1.9C9.6 1.9 10.1 2.4 10.1 3 10.1 3.6 9.6 4.1 9 4.1 8.4 4.1 7.9 3.6 7.9 3 7.9 2.4 8.4 1.9 9 1.9ZM14.7 12.7L8 19.4C7.8 19.6 7.4 19.6 7.2 19.4L3.3 15.5C3.1 15.3 3.1 14.9 3.3 14.7L4.6 13.4C4.9 13.1 5.2 13.1 5.4 13.4L7.6 15.5 12.6 10.6C12.8 10.4 13.1 10.4 13.4 10.6L14.7 11.9C14.9 12.2 14.9 12.5 14.7 12.7Z"></path></g></g></svg> </span> </span> <span class="share-button__modal-item-text copy-link__text">Copy Link</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--email"> <a aria-label="Share via email" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "email", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="mailto:?Subject=I%20saw%20this%20on%20Tillsonburg%20News&amp;Body=https://norfolkandtillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time"> <img alt="Email" class="share-button__modal-item-img" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-circle-email.svg" width="32"/> <span class="share-button__modal-item-text">Email</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--facebook"> <a aria-label="Share on Facebook" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "facebook", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.facebook.com/sharer.php?u=https://norfolkandtillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time&amp;display=popup" rel="noopener" target="_blank"> <img alt="Facebook" class="share-button__modal-item-img" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-soc-fb.svg" width="32"/> <span class="share-button__modal-item-text">Facebook</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--twitter"> <a aria-label="Share on Twitter" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "twitter", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://twitter.com/share?url=https://norfolkandtillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time&amp;text=" rel="noopener" target="_blank"> <img alt="Twitter" class="share-button__modal-item-img" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-soc-tw.svg" width="32"/> <span class="share-button__modal-item-text">Twitter</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--reddit"> <a aria-label="Share on Reddit" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "reddit", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="http://www.reddit.com/submit?url=https://norfolkandtillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time&amp;smid=re-share&amp;title=" rel="noopener" target="_blank"> <img alt="Reddit" class="share-button__modal-item-img" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-soc-rdit.svg" width="32"/> <span class="share-button__modal-item-text">Reddit</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--pinterest"> <a aria-label="Share on Pinterest" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "pinterest", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://pinterest.com/pin/create/button/?url=https://norfolkandtillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time&amp;description=&amp;media=https%3A//smartcdn.prod.postmedia.digital/nexus/wp-content/uploads/2021/10/tn.1015-sr-walkers.sr_.jpg" rel="noopener" target="_blank"> <img alt="Pinterest" class="share-button__modal-item-img" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-soc-pin.svg" width="32"/> <span class="share-button__modal-item-text">Pinterest</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--linkedin"> <a aria-label="Share on LinkedIn" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "linkedin", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://norfolkandtillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time&amp;title=" rel="noopener" target="_blank"> <img alt="LinkedIn" class="share-button__modal-item-img" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-soc-li.svg" width="32"/> <span class="share-button__modal-item-text">LinkedIn</span> </a> </li> <li class="share-button__modal-item share-button__modal-item--tumblr"> <a aria-label="Share on Tumblr" class="flex-align-center share-button__modal-item-link" data-evt="click" data-evt-typ="Share Article" data-evt-val='{"social_share_channel": "tumblr", "social_share_loc": "social widget - story page", "control_fields": {"mparticle": {"keys": {"social_share_channel": "Share Channel", "social_share_loc": "Share Location On Page"}, "mp_event_type": "Social", "extra_keys": ["Article ID"]}}}' href="https://tumblr.com/widgets/share/tool?canonicalUrl=https://norfolkandtillsonburgnews.com/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time&amp;name=&amp;description" rel="noopener" target="_blank"> <img alt="Tumblr" class="share-button__modal-item-img" height="32" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-soc-tblr.svg" width="32"/> <span class="share-button__modal-item-text">Tumblr</span> </a> </li> </ul> </div> </li> </ul> </section> <div class="article-content__ad-group"> </div> <div class="widget article-content__widget-group"> <section aria-label="Most commented articles" class="comments__carousel divider--top divider--bottom"> <div class="comments__carousel-viafoura-container" data-comments-ad-ref="off" data-comments-ad-size="[[300,250]]" data-comments-ad-size-mobile="[[300,50],[300,250],[320,50]]" data-comments-ad-target='{"prtn":["viafoura"]}' data-sso-carousel="viafoura" data-sso-marker="" data-viafoura=""> </div> </section>  </div> <div class="widget article-content__widget-group article-content__widget-group--slot1"> <section aria-labelledby="LatestNationalStories3190490620841683436039300807348369" class="list-widget list" data-async="" data-category-colour="default"> <div class="widget-title widget-title--list-widget flex-align-center"> <h2 class="widget-title__heading" id="LatestNationalStories3190490620841683436039300807348369"> Latest National Stories </h2> </div> <ol class="list-widget__content list-unstyled list--loading" data-content-id="3ecd54df-0414-4994-9644-c7a3c1233543" data-list-component="" data-list-id="750b25a8-e919-4c89-97b7-38feb92870d9" data-list-max="5" data-list-min="3" data-list-name="latest-national-stories" data-list-native_ad_enabled="True" data-list-native_ad_position="2" data-list-pos="" data-list-render="widget" data-list-type="wcm-dynamic-list" data-remove-duplication="" data-template-name="feed-card-list" id="3ecd54df-0414-4994-9644-c7a3c1233543"> </ol> <div class="visually-hidden js-3ecd54df-0414-4994-9644-c7a3c1233543-native"> <article class="ad__native" data-list-position="2" data-native=""> <section class="ad"> <h2 class="visually-hidden">Advertisement</h2> <div class="ad__container"> <div class="ad__label"> <div class="ad__label__left"></div> <div class="ad__label__center"> Story continues below </div> <div class="ad__label__right"></div> </div> <div class="ad__inner ad__inner--native" id="ad__inner-native-1"> <div class="ad__inner__container" data-ad="[[5,5]]" data-ad-light-ineligible="" data-ad-loc="1" data-ad-mobile="[[5,5]]" data-ad-ref="off" id="ad-native-1" style=""> <div class="ad__placeholder"> <div class="placeholder-inner"> This advertisement has not loaded yet, but your article continues below. </div> </div> </div> </div> </div> </section> </article> </div> </section> </div> <div class="widget article-content__widget-group article-content__widget-group--slot2"> <section aria-labelledby="NewsNear#city#9922939185649064416553214165892504" class="list-widget list-widget--regional list" data-async="" data-category-colour="default"> <div class="widget-title widget-title--list-widget flex-align-center"> <h2 class="widget-title__heading" id="NewsNear#city#9922939185649064416553214165892504"> News Near Tillsonburg </h2> </div> <ol class="list-widget__content list-unstyled list--loading" data-content-id="3ecd54df-0414-4994-9644-c7a3c1233543" data-hide-on-overlap=".ad__container" data-hide-on-overlap-component="" data-list-component="" data-list-id="0000-0000" data-list-max="4" data-list-min="2" data-list-name="news" data-list-pos="" data-list-render="widget" data-list-type="category" data-remove-duplication="" data-template-name="regional-card-list"> </ol> </section> </div> <div class="article-content__widget-group"> <section aria-labelledby="flyerWidgetLabel" class="widget js-widget-flyercity"> <h2 class="section-title section-title--story js-widget-flyercity" id="flyerWidgetLabel"> This Week in Flyers </h2> <div class="widget-flyercity js-widget-flyercity"> <div data-mod-id="flyertown_module_14925" data-url-param="14925" data-widget="flyercity"></div> </div> </section> </div> <footer aria-label="Article Comments" class="article-footer"> <section class="comments__section" id="comments"> <h3 class="widget-title comments-anchor" id="comments-area">Comments</h3> <p class="comments__section-disclaimer"> Postmedia is committed to maintaining a lively but civil forum for discussion and encourage all readers to share their views on our articles. Comments may take up to an hour for moderation before appearing on the site. We ask you to keep your comments relevant and respectful. We have enabled email notifications—you will now receive an email if you receive a reply to your comment, there is an update to a comment thread you follow or if a user you follow comments. Visit our <a href="https://pages.postmedia.com/community-guidelines/">Community Guidelines</a> for more information and details on how to adjust your <a href="https://pages.postmedia.com/community-guidelines/#FAQ8">email</a> settings. </p> <div class="comments__section-viafoura-container comments-viafoura-global" data-comments-ad-ref="off" data-comments-ad-size="[[300,250]]" data-comments-ad-size-mobile="[[300,50],[300,250],[320,50]]" data-comments-ad-target='{"prtn":["viafoura"]}' data-comments-limit="5" data-initial-height="600" data-reply-limit="0" data-sso-commenting="viafoura" data-sso-marker="" data-viafoura=""> </div> </section>  </footer> </article> </main> <footer class="footer" id="footer"> <div class="row"> <div class="col-xs-12"> <div class="footer__group"> <nav aria-labelledby="list-primary-cat" class="footer__links-list footer__links-list--primary"> <h3 class="visually-hidden" id="list-primary-cat">Categories</h3> <ul class="list-unstyled"> <li> <a class="header-list-item-link" href="/category/news/"> <span>News</span> </a> </li> <li> <a class="header-list-item-link" href="/category/sports/"> <span>Sports</span> </a> </li> <li> <a class="header-list-item-link" href="/category/entertainment/"> <span>Entertainment</span> </a> </li> <li> <a class="header-list-item-link" href="/category/life/"> <span>Life</span> </a> </li> <li> <a class="header-list-item-link" href="/category/business/"> <span>Money</span> </a> </li> <li> <a class="header-list-item-link" href="/category/opinion/"> <span>Opinion</span> </a> </li> <li> <a class="header-list-item-link" href="http://postpandemic.nationalpost.com/" rel="noopener" target="_blank"> <span>COVID Changemakers</span> <span aria-hidden="true" class="external-link"></span> </a> </li> <li> <a href="null"> Subscribe </a> </li> </ul> </nav> <hr class="footer__break hidden-large-up"/> <section class="social-follow footer__social-media"> <h3 class="social-follow__title">Follow the Tillsonburg News</h3> <ul class="social-follow__links-list"> <li class="social-follow__link-item"> <a href="https://www.facebook.com/pages/The-Tillsonburg-News/111445858878494" rel="noopener" target="_blank"> <img alt="Visit our Facebook page in a new tab" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-soc-fb.svg"/> </a> </li> <li class="social-follow__link-item"> <a href="https://twitter.com/TillsonburgNews" rel="noopener" target="_blank"> <img alt="Visit our Twitter page in a new tab" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/websites/images/share-icons/icon-soc-tw.svg"/> </a> </li> </ul> </section> </div> <hr class="footer__break"/> <nav aria-labelledby="secondary-short-list-links" class="footer__links-list footer__links-list--secondary"> <h3 class="visually-hidden" id="secondary-short-list-links">Secondary Links</h3> <ul class="list-unstyled"> <li> <a aria-label="Link will open in a new tab" href="https://www.postmediasolutions.com/contact-us/" rel="noopener" target="_blank"> Advertise With Us </a> </li> <li> <a href="https://adregistry.postmedia.com/"> Digital Ad Registry </a> </li> <li> <a href="/sitemap/"> Site Map </a> </li> <li> <a href="/contact/"> Contact </a> </li> <li> <a href="/privacy-statement/en/"> Privacy - Updated </a> </li> <li> <a href="https://pages.postmedia.com/termsofservice/"> Terms of Use </a> </li> <li> <a href="/copyright/"> Copyright </a> </li> </ul> </nav> <div class="footer__copyright"> <a class="footer__brand-logo" href="https://www.postmedia.com/brands" title="Visit the Postmedia Brands page"> <svg height="15" version="1.1" viewBox="0 0 471 76" width="90" xmlns="http://www.w3.org/2000/svg"><path d="M32.8 31.5L40.2 31.5C45 31.5 48 33.8 48 38.1L48 38.2C48 41.9 45.2 44.8 40.4 44.8L32.8 44.8 32.8 31.5ZM70.3 0.5L0 0.5 0 76 32.8 76 32.8 53.3 40.1 53.3C49.8 53.3 57.7 48.1 57.7 38L57.7 37.9C57.7 29 51.4 22.8 41 22.8L23.2 22.8 23.2 66.4 9.6 66.4 9.6 10.1 68.3 10.1 68.3 66.4 47.4 66.4 39.9 76 77.9 76 77.9 0.5 70.3 0.5 70.3 0.5Z"></path><path d="M118.4 45.2C123.3 45.2 126.1 42.3 126.1 38.5L126.1 38.4C126.1 34.1 123.1 31.7 118.2 31.7L110.7 31.7 110.7 45.2 118.4 45.2ZM101 23L119.1 23C129.6 23 136 29.2 136 38.2L136 38.3C136 48.5 128 53.8 118.1 53.8L110.7 53.8 110.7 67 101 67 101 23 101 23ZM176 44.6L176 44.5C176 37 170.6 30.8 162.9 30.8 155.3 30.8 150 36.9 150 44.4L150 44.5C150 52 155.4 58.2 163.1 58.2 170.7 58.2 176 52.1 176 44.6ZM140 44.6L140 44.5C140 32.1 149.7 22 163.1 22 176.4 22 186 32 186 44.4L186 44.5C186 56.9 176.3 67 162.9 67 149.6 67 140 57 140 44.6L140 44.6ZM189 60L194.7 53.2C198.7 56.4 202.9 58.5 208 58.5 211.9 58.5 214.3 56.9 214.3 54.4L214.3 54.3C214.3 51.8 212.8 50.6 205.4 48.7 196.5 46.4 190.8 44 190.8 35.3L190.8 35.2C190.8 27.3 197.2 22 206.2 22 212.7 22 218.2 24 222.7 27.6L217.6 34.8C213.7 32.1 209.8 30.5 206.1 30.5 202.4 30.5 200.4 32.2 200.4 34.3L200.4 34.4C200.4 37.3 202.3 38.3 210 40.2 218.9 42.5 224 45.7 224 53.3L224 53.4C224 62.1 217.3 67 207.8 67 201.1 67 194.3 64.7 189 60"></path><polyline points="241.2 31.9 228 31.9 228 23 264 23 264 31.9 250.8 31.9 250.8 67 241.2 67 241.2 31.9"></polyline><polyline points="269 23 279.4 23 291 41.6 302.6 23 313 23 313 67 303.4 67 303.4 38.3 291 57.1 290.8 57.1 278.5 38.5 278.5 67 269 67 269 23"></polyline><polyline points="322 23 354.7 23 354.7 31.6 331.5 31.6 331.5 40.5 351.9 40.5 351.9 49.1 331.5 49.1 331.5 58.4 355 58.4 355 67 322 67 322 23"></polyline><path d="M379.9 58.3C387.7 58.3 393 52.9 393 45.1L393 45C393 37.2 387.7 31.7 379.9 31.7L372.6 31.7 372.6 58.3 379.9 58.3ZM363 23L379.9 23C393.6 23 403 32.5 403 44.9L403 45C403 57.4 393.6 67 379.9 67L363 67 363 23 363 23Z"></path><polygon points="410 67 420 67 420 23 410 23"></polygon><path d="M453.6 47.7L447.9 33.5 442.1 47.7 453.6 47.7ZM443.6 22L452.4 22 471 66 461 66 457.1 56.2 438.7 56.2 434.7 66 425 66 443.6 22 443.6 22Z"></path></svg> </a> <p>365 Bloor Street East, Toronto, Ontario, M4W 3L4</p> <p> © 2021 Tillsonburg News, a division of Postmedia Network Inc. All rights reserved. Unauthorized distribution, transmission or republication strictly prohibited. </p> </div> <a class="hidden" href="/news/local-news/norfolk-couple-taking-their-adventure-one-step-at-a-time/wcm/3ecd54df-0414-4994-9644-c7a3c1233543/amp/" title="Norfolk couple taking their adventure one step at a time"></a> </div> </div> </footer> <div class="article-counter" id="article-counter"></div> <section aria-describedby="consentDialogDesc" aria-labelledby="consentDialogTitle" class="consent__banner" hidden=""> <div class="consent__info-column"> <h2 class="consent__title" id="consentDialogTitle">Notice for the Postmedia Network</h2> <p class="consent__info" id="consentDialogDesc"> This website uses cookies to personalize your content (including ads), and allows us to analyze our traffic. Read more about <a href="https://pages.postmedia.com/cookie-policy/" rel="noopener" target="_blank">cookies here</a>. By continuing to use our site, you agree to our <a href="https://pages.postmedia.com/termsofservice/" rel="noopener" target="_blank">Terms of Service</a> and <a href="https://pages.postmedia.com/privacy-statement" rel="noopener" target="_blank">Privacy Policy</a>. </p> </div> <div class="consent__button-column"> <button class="button button--primary button--span consent__button" data-evt="click" data-evt-typ="GDPR Consent Banner View" data-evt-val='{"control_fields":{
               "mparticle":{"mp_custom_flags": ["Google.NonInteraction", "Google.Page"],"mp_event_type": "UserContent"}}}' type="button"> OK </button> </div> </section> <script async="" nomodule="" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/CACHE/js/output.97953b44145b.js"></script> <script async="" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/CACHE/js/shared.8d3974b022d1.js" type="module"></script> <script async="" src="https://storage.googleapis.com/pmd-stage-northamerica-northeast1-dcs-static-files/8.1.3/CACHE/js/main.21fdc5a3dd74.js" type="module"></script> </body></html>